Our host is currently down
Resolved
May 22, 2026 at 10:28am UTC
This is resolved, thank you and sorry for the inconvenience!
Affected services
Updated
May 22, 2026 at 9:46am UTC
It looks like it's slowly recovering. I'm making sure that everything will run smoothly before opening Primfeed again.
Affected services
Created
May 22, 2026 at 9:33am UTC
Primfeed and Primeasy are currently down due to a network issue on their Paris datacenter, sadly there is nothing much I could do until it's resolved.
I'm monitoring the solution and hopefully it goes up soon! https://status.scaleway.com/incidents/qkj49g6g3ykp
Affected services